Bosch Sensortec Community

    Showing results for 
    Search instead for 
    Did you mean: 

    Application Board 3.0 doesnt recorganize in windows 10

    Application Board 3.0 doesnt recorganize in windows 10

    New Poster


    I am trying to connect Application Board 3.0  to windows 10. I have tried multiple boards, multiple PCs and multiple USB cabels. Doesn't seem to any connection. Device manager doesn't recorganize my boards at all.

    When I connect first to USB, I see pgood Orange LED on. When I turn on the switch, I see RED LED on. However no response on my device manager. Could you please help me understand what I am missing.



    9 REPLIES 9

    Community Moderator
    Community Moderator

    Do you have app3.0 only or do you have shuttle board as well? 

    Please download our COINES which supports app3.0 and there is USB driver.

    When you download COINES, COINES asks you to download USB driver as well, but run USB driver if you just skip it. 


    Thank you. 

    Hi Minhwan,

    Thanks much for the response.

    I have both APP3.0 and shuttle board for BME280. I have tested with and without Shuttle board.

    I did download the COINES and installed the USB driver. Reinstalled today just to make sure.

    Still no response on device manager. What else I could me missing?

    PS: I checked multiple boards, wires and PCs with no luck.

    Community Moderator
    Community Moderator

    Could you also try to install DD2.0 which is our windows program and check whethere it works?

    And did you turn on app3.0? It should be RED LED on. 

    Thank you. 

    Hi  Minhwan,

    DD2.0 shows "No response from the board"

    Communication status is red as shown below. This is where it I started first and started checking Device manger.

    Yes. Red LED is on when I switch on the board.

    2023-01-25 20_35_27-Window.png