Bosch Sensortec Community

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    SOLVED

    BME 688 Red LED is blinking continuously, and no data is being recorded

    BME 688 Red LED is blinking continuously, and no data is being recorded

    atsaleel
    Member

    I,ve got a new BME 688 Dev kit and Adafruit feather board. I tried configuring the board.

    1 - I made the Feather board ready

    2- Put, SD card and coin cell battery to the board

    3 - Flashed it through the software https://www.bosch-sensortec.com/software-tools/software/BME688-software/ 

    4- I did not find any .bmeconfig in the downloaded folder but obtained the default version in the forum and copied that to my SD card. (BME Dev kit 2.0.6 & BME AI studio 2.0.0)

    5- The LED was blinking continously and I was using a class 10 SD card and I thought that would be the issue (Found a same issue with a member here) I changed my SD card and the LED is still blinking continously with no change. I tried re-flashing it, but no help!!

    6- I created a new .bmeconfig file using the AI studio and put it in the SD card. Still no change and no data being recorded!!

    Does the LED flash like this and not record data for the initial 24-48 hours?? What would be the problem? Please help me..

    This was the files in the Dev kit software package. No .bmeconfig fileThis was the files in the Dev kit software package. No .bmeconfig fileFlashing dialogueFlashing dialogue

    7 REPLIES 7

    Yes, I did that. I even got a new board and tried everything. Same problem, the RED LED is flashing continously. It was flashing once in 2 second untill I flashed, Is there a way I can get the old development software versions for flashing? not the 2023.

    BSTRobin
    Community Moderator
    Community Moderator

    Hi atsaleel,

    We have internal suggestions to keep different versions of the software on the official website so users can compare them.

    I am also having the same problem. After using the flash file 2.0.9 my led is flash blinking and no data is being recorded.
    I have the bmeconfig file on sd card

    Pls help

     

    Mitesh_0-1685567485011.png

     

    Icon--AD-black-48x48Icon--address-consumer-data-black-48x48Icon--appointment-black-48x48Icon--back-left-black-48x48Icon--calendar-black-48x48Icon--center-alignedIcon--Checkbox-checkIcon--clock-black-48x48Icon--close-black-48x48Icon--compare-black-48x48Icon--confirmation-black-48x48Icon--dealer-details-black-48x48Icon--delete-black-48x48Icon--delivery-black-48x48Icon--down-black-48x48Icon--download-black-48x48Ic-OverlayAlertIcon--externallink-black-48x48Icon-Filledforward-right_adjustedIcon--grid-view-black-48x48IC_gd_Check-Circle170821_Icons_Community170823_Bosch_Icons170823_Bosch_Icons170821_Icons_CommunityIC-logout170821_Icons_Community170825_Bosch_Icons170821_Icons_CommunityIC-shopping-cart2170821_Icons_CommunityIC-upIC_UserIcon--imageIcon--info-i-black-48x48Icon--left-alignedIcon--Less-minimize-black-48x48Icon-FilledIcon--List-Check-grennIcon--List-Check-blackIcon--List-Cross-blackIcon--list-view-mobile-black-48x48Icon--list-view-black-48x48Icon--More-Maximize-black-48x48Icon--my-product-black-48x48Icon--newsletter-black-48x48Icon--payment-black-48x48Icon--print-black-48x48Icon--promotion-black-48x48Icon--registration-black-48x48Icon--Reset-black-48x48Icon--right-alignedshare-circle1Icon--share-black-48x48Icon--shopping-bag-black-48x48Icon-shopping-cartIcon--start-play-black-48x48Icon--store-locator-black-48x48Ic-OverlayAlertIcon--summary-black-48x48tumblrIcon-FilledvineIc-OverlayAlertwhishlist