Bosch Sensortec Community

    Showing results for 
    Search instead for 
    Did you mean: 

    BME AI Studio Stuck "Loading Application" on macOS

    BME AI Studio Stuck "Loading Application" on macOS

    New Poster

    I recently downloaded v2.3.2 for macOS running Sonoma 14.2.1 on Apple Silicon. After downloading the folder, I used the disk image file to install the application. The application launched succesfully, but always gets stuck on the spalsh screen displaying the message "Loading Application" (see attached picture)


    I have looked around this forum and have seen some people suggest that users disable their firewall, which I also have tried to no avail. Does anyone know what causes this issue or how I can fix the probelm? If you need more information please just let me know. Thanks in adavance for the assistance.

    11 REPLIES 11

    You can see that the program is clearly doing something yet also nothing all at once.You can see that the program is clearly doing something yet also nothing all at once.

    Hello, I'm still trying to get this software to run successfully to no avail. I am now running on macos Sonoma 14.4 (23E214) using the same 2023 MBP (M3P 18GB), though I have also tried to run the software from every release since the original post. 

    This morning, I uninstalled the application and downloaded the latest version from the provided link. I tried running the application using the terminal with and without "super-user" privileges and both times the application got stuck on the same "Loading Application..." screen. I have attached an image of the stuck application, the terminal window used to open aforementioned application, and Activity Monitor kindly showing the program doing its thing. In this specific example I did not wait a long time before snapping the screenshot, but I have previously allowed the program to sit for hours, just in case.

    I have the same problem. I am running a Macbook Pro M2 and have tried with with both Sonoma 14.3.1 and 14.4. I have uninstalled and reinstalled the BME-AI application but the symptoms are unchanged, stuck permanently on the "Loading Application..." screen.

    I also have an older Intel based MAC on Sonoma 14.3.1 and it loads and runs the BME-AI Application successfully. 

    Hello, I just bought a BME688 and I'm having the same issue, when I'm launching BME AI-Studio (on a mac M1), it stays stuck on loading page. Did you find a fix to make it work?

    Any ideas ?

    I have updated the macos on my Macbook Pro M2 to Sonoma 14.4.1 but the problem remains, it is stuck on the loading page.