Bosch Sensortec Community

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 
    SOLVED

    BME AI Studio on Mac

    SJH
    New Poster

    Re: BME AI Studio on Mac

    Hi BSTRobin,

    Thanks for this suggestion.

    I have installed Node v12.16.3 using "n" but unfortunately the same problem persists. I have confirmed that from the command line "node --version" returns v12.16.3 as expected. Not sure what to try next. I did note that prior to installing this version of Node, "node --version" returned command not found which did puzzle me somewhat. Is there a list of dependancies for BME AI Studio on the Mac?

    Kind regards.

    GDD
    Established Member

    Re: BME AI Studio on Mac

    - I did see that any installed tools were not used by the application ( good idea ).

    - BME AI studio works fine with my new hand me down Mac.
    SJH
    New Poster

    Re: BME AI Studio on Mac

    I installed BME AI Studio on my Intel Mac (OSX v11.5.2) and it worked without any further ado. Now as far as I can tell Node is not installed so if there is a requirement for a particular Node version in order for the AI Studio to work; what is going on?

    Is it possible that on the M1 Mac, AI Studio cannot run with Rosetta rather than there being some dependancy on Node?

    Are there any plans for a release of BME AI Studio with native support for M1 Macs?

    Kind regards

    BSTRobin
    Community Moderator

    Re: BME AI Studio on Mac

    Hello SJH,

    This is the app's dependence on other components, so you need to install the corresponding node.

    Icon--AD-black-48x48Icon--address-consumer-data-black-48x48Icon--appointment-black-48x48Icon--back-left-black-48x48Icon--calendar-black-48x48Icon--center-alignedIcon--Checkbox-checkIcon--clock-black-48x48Icon--close-black-48x48Icon--compare-black-48x48Icon--confirmation-black-48x48Icon--dealer-details-black-48x48Icon--delete-black-48x48Icon--delivery-black-48x48Icon--down-black-48x48Icon--download-black-48x48Ic-OverlayAlertIcon--externallink-black-48x48Icon-Filledforward-right_adjustedIcon--grid-view-black-48x48IC_gd_Check-Circle170821_Icons_Community170823_Bosch_Icons170823_Bosch_Icons170821_Icons_CommunityIC-logout170821_Icons_Community170825_Bosch_Icons170821_Icons_CommunityIC-shopping-cart2170821_Icons_CommunityIC-upIC_UserIcon--imageIcon--info-i-black-48x48Icon--left-alignedIcon--Less-minimize-black-48x48Icon-FilledIcon--List-Check-grennIcon--List-Check-blackIcon--List-Cross-blackIcon--list-view-mobile-black-48x48Icon--list-view-black-48x48Icon--More-Maximize-black-48x48Icon--my-product-black-48x48Icon--newsletter-black-48x48Icon--payment-black-48x48Icon--print-black-48x48Icon--promotion-black-48x48Icon--registration-black-48x48Icon--Reset-black-48x48Icon--right-alignedshare-circle1Icon--share-black-48x48Icon--shopping-bag-black-48x48Icon-shopping-cartIcon--start-play-black-48x48Icon--store-locator-black-48x48Ic-OverlayAlertIcon--summary-black-48x48tumblrIcon-FilledvineIc-OverlayAlertwhishlist