Bosch Sensortec Community

    Showing results for 
    Search instead for 
    Did you mean: 

    bme 688 dev kit configuration

    bme 688 dev kit configuration

    New Poster


    I recently bought a BME688 x8 dev board with a separate huzzah32 board. I used the AI studio to generate my .bmeconfig file, then copied it onto my micro SD card and installed it. Using the latest BME_x8 software (v_1.5.0), I ran flash.bat to the COM port my board was connected to. However, the dev board's red LED was still flashing quickly, and no data was being stored. I tried using someone else's .config and .bmeconfig files as well, but that didn't work either. 

    If anyone has ideas as to why this might happen, any help would be greatly appreciated. I am a total newbie to this stuff, so I apologize if there's an obvious answer I'm missing.

    5 REPLIES 5

    Ok I think I solved the issue. I found my BME688 board had a bad solder joint on the the SD holder. In particular the MISO line was not connected. I resoldered the SD card and now it works. I assume this is just a one off error.  I could also assume that if other have this error perhaps there is a cold solder joint on one of the MISO or MOSI lines. I would normally expect this to be on the ESP32 board as these are typically of lower quality than the BOSCH boards, but this time it was the BOSCH board which made it very difficult to find.