Bosch Sensortec Community

    cancel
    Showing results for 
    Search instead for 
    Did you mean: 

    BME AI Studio Config for Arduino Nicla Sense ME

    BME AI Studio Config for Arduino Nicla Sense ME

    Eldar
    Established Member

    Hi,

    I am trying to create a simple classifier (air, alcohol, coffee) with Nicla Sense ME with my own data.

    I followed this tutorial for the purpose:

    https://www.hackster.io/lucasguocn/use-bme-ai-studio-with-bme688-on-the-nicla-sense-me-board-5f1b55

    but, after deploying the config string to the BSEC2GasScannerClassify example in the Arduino IDE, it does not update any classification data on the serial port. However, it works with the default config string. I have followed every step the same in the tutorial. I am using every soft at the latest version.

    As the comment on the forum suggests, this is probably because the BHI260's FW is not compatible with the newer algorithm version generated by the new AI Studio.

    While the new BHI260 FW is not out yet, can someone plase share older version of Bosch AI Studio? Or is there any other solution?

    Thanks before.

    5 REPLIES 5

    BSTRobin
    Community Moderator
    Community Moderator

    Hi Eldar,

    Latest Nicla Sense ME software used BSEC v2.4.0.0.
    Latest BME AI-Studion v2.3.2 only supports BSEC v2.5.0.2.
    We are checking if we can add the option to download previous BME AI-Studio software on official web site.

    Eldar
    Established Member

    Thanks 👍, looking forward to that.

    Eldar
    Established Member

    Hi,

    Is there any update regarding this?

    I would really appreciate if you could support us maybe as an exceptional case. We need it for the research project at Budapest University of Technology and Economics, and our work is halted because of this issue for 2 weeks. My Professor also tried to reach out Bosch Sensortec, but they redirected to this community page.

    Thanks Before.

    BSTRobin
    Community Moderator
    Community Moderator

    Hi Eldar,

    Sorry for the delayed reply.
    Latest Nicla Sense ME software used BSEC v2.4.0.0. BME AI-Studio v2.0.0 supported BSEC v2.4.0.0 but it couldn't downloaed from official web site now. If you still need it, you can contact us to obtain it.

    Icon--AD-black-48x48Icon--address-consumer-data-black-48x48Icon--appointment-black-48x48Icon--back-left-black-48x48Icon--calendar-black-48x48Icon--center-alignedIcon--Checkbox-checkIcon--clock-black-48x48Icon--close-black-48x48Icon--compare-black-48x48Icon--confirmation-black-48x48Icon--dealer-details-black-48x48Icon--delete-black-48x48Icon--delivery-black-48x48Icon--down-black-48x48Icon--download-black-48x48Ic-OverlayAlertIcon--externallink-black-48x48Icon-Filledforward-right_adjustedIcon--grid-view-black-48x48IC_gd_Check-Circle170821_Icons_Community170823_Bosch_Icons170823_Bosch_Icons170821_Icons_CommunityIC-logout170821_Icons_Community170825_Bosch_Icons170821_Icons_CommunityIC-shopping-cart2170821_Icons_CommunityIC-upIC_UserIcon--imageIcon--info-i-black-48x48Icon--left-alignedIcon--Less-minimize-black-48x48Icon-FilledIcon--List-Check-grennIcon--List-Check-blackIcon--List-Cross-blackIcon--list-view-mobile-black-48x48Icon--list-view-black-48x48Icon--More-Maximize-black-48x48Icon--my-product-black-48x48Icon--newsletter-black-48x48Icon--payment-black-48x48Icon--print-black-48x48Icon--promotion-black-48x48Icon--registration-black-48x48Icon--Reset-black-48x48Icon--right-alignedshare-circle1Icon--share-black-48x48Icon--shopping-bag-black-48x48Icon-shopping-cartIcon--start-play-black-48x48Icon--store-locator-black-48x48Ic-OverlayAlertIcon--summary-black-48x48tumblrIcon-FilledvineIc-OverlayAlertwhishlist